SYMPTOMS:

If you get this error message, please contact your server administrator and infoRouter Support.You are more likely to get this error message at the point of uploading a new document.

CAUSE:

infoRouter tries to create a new warehouse path for a new document.It does not expect the path to be there.The error message is raised if the path already exists.This is generally due to backup-restore operations where the wrong warehouse/DB pair was used.

RESOLUTION:

The administrator must restore the correct database - warehouse pair.